Updating Edumy to Moodle 3.9

Edumy Premium Moodle LMS Theme provides 100% compatibility with Moodle 3.9

To upgrade your Edumy site running Moodle 3.8 or below, first update your Edumy theme and all Cocoon blocks to Edumy version 1.5.0 or later. You can download the latest Edumy version, compatible with Moodle 3.9, from https://themeforest.net/downloads

After updating to 1.5.0 or later, you'll be able to proceed with the Moodle 3.9 upgrade process.

How to Upgrade Edumy Theme to Moodle 3.9

Step #1: First, upgrade your Edumy theme and blocks to version 1.5.0, using the instructions here: https://createdbycocoon.com/knowledge/updating-your-moodle-theme-blocks

Step #2: Now you are ready to proceed with the standard Moodle upgrade process, as per the instructions from Moodle.org here: https://docs.moodle.org/38/en/Upgrading

Step #3: After the Moodle upgrade has completed, please purge all Moodle caches at Site administration -> Development -> Purge Caches, and click "Purge All Caches".

If you require further assistance please don't hesitate to reach out to our dedicated team of support technicians 7 days a week at https://createdbycocoon.com/get-support 

Happy Moodling!